PHP 手册
从 PHP 5.2.x 移植到 PHP 5.3.x

不向下兼容的变化

尽管大多数现有的 PHP 5 代码无需改变就可以工作,但是请注意一些不向下兼容的变化:

以下关键词被保留,将不能被用作函数名, 类名等。


从 PHP 5.2.x 移植到 PHP 5.3.x
PHP 手册