PHP 手册
Migrating from PHP 5.3.x to PHP 5.4.x

Backward Incompatible Changes

Although most existing PHP 5 code should work without changes, please take note of some backward incompatible changes:

The following keywords are now reserved, and may not be used as names by functions, classes, etc.

The following functions have been removed from PHP:


Migrating from PHP 5.3.x to PHP 5.4.x
PHP 手册